Page 1 of 1

Below the Root - side 2 file not found error

Posted: Fri Oct 03, 2008 7:26 am
by mrwitticism
I'm using a ccs64 v3.6 emulator to try to run Below The Root -- a game I remember fondly. However, no matter which method I choose to access "side 2" (pressing f9 and then the left arrow key; alt+8 and then enter; or just plain going to file>load and run, and then clicking on the second file for this game) it doesn't work. I keep getting this:

searching for *
?file not found error

I've tried downloading three (THREE!!!) different roms for Below The Root from three different sites, but have had the same trouble with each of them. Any suggestions?

Posted: Fri Oct 03, 2008 9:28 am
by merman
You need to ATTACH the second disk when it is needed, not try and run a file from it.

Posted: Mon Oct 06, 2008 7:55 pm
by mrwitticism
Okay, and how might I do that, "attach" the second disk? Maybe I didn't explain it thoroughly enough: I load side one of the game and then, while the Windham Classics logo is showing, it asks me to Insert Side 2 and press spacebar. At that point, I try the various methods of "inserting" Side 2. Nothing works. Is what I'm trying to do different than "attaching"? Is it supposed to ask for Side 2 immediately?

Posted: Mon Oct 06, 2008 9:19 pm
by K.C.
This is what I do and it works for me:
Load and run the game from disk 1
It asks for side 2
Press F8, browse to the D64 image of side 2 and press F4, NOT Enter!
Press the spacebar to continue the game

Posted: Tue Oct 07, 2008 12:10 pm
by .mad.
If you still can't get it to work?
try this 1 sided version.
just press Fire when you are told to insert disk 1 or 2.

this also contains the walkthrough.

Posted: Mon Oct 13, 2008 8:07 pm
by mrwitticism
Sorry, it's still not working --neither what K.C. suggested, nor .mad.'s one-sided version of BTR. It still wanted me to load a side two.

Posted: Tue Oct 14, 2008 10:33 am
by Mayhem
No idea what your issue could be, I just tried the one sided version and it was fine. Perhaps download Vice instead and give that a go?